Author Topic: tube issues with new preamp  (Read 1219 times)

Offline Nick B

  • Administrator
  • Audio Neurotic
  • *****
  • Posts: 1670
tube issues with new preamp
« on: October 05, 2018, 07:46:41 PM »
Last night I turned on the tubes to warm up my Border Patrol dac and Audio Hungary preamp.  I then promptly fell asleep as Iím still recovering from our wonderful vacation to Washington state. I woke up a few hours later to a scratchy type sound. The volume was all the way down on my preamp and I immediately turned off both pieces. The amp is solid state and has a sensor to turn on, so that couldnít be the problem. The pre has already given me problems with a very noisy pot. Itís happened 8-9 times, but does go away if I wipe the pot manually. The manufacturer will not resolve the problem. It really sounds wonderful, but so what... Can anyone suggest what I should do or how to troubleshoot this problem? I didnít smell any burning. I have opened the top on the pre before. Itís not hard to do.
ICEpower 1200as2 stereo amp
Audio Hungary APR 204 preamp
KEF LS 50 speakers
Border Patrol SE dac
Auralic Aries Mini
Roon & Tidal
Don Sachs phono
Basis Ovation turntable
Graham 1.5 T tonearm
AT-ML150 cartridge
PI Audio Uber
All cables by Gary A

Offline Jack

  • Seeking Help
  • **
  • Posts: 21
Re: tube issues with new preamp
« Reply #1 on: October 05, 2018, 08:30:46 PM »
Didn't you just buy that new from Charles a few months ago? Is the noise on one side or both?  If one have you swapped the tubes left to right?
JVC QL-Y7 with Denon DL-301 Mk II
Vista Phono II
Nuprime CDT-8
PS Audio BHK preamp
BHK 250
Directstream DAC w/Bridge II
Teac NT-505
Verity Audio Otello
(2) Rythmik F12SE
TWL PC's and SC
Dueland IC's
Equi=Core 1800
Uberbuss

Offline Nick B

  • Administrator
  • Audio Neurotic
  • *****
  • Posts: 1670
Re: tube issues with new preamp
« Reply #2 on: October 05, 2018, 08:42:03 PM »
Didn't you just buy that new from Charles a few months ago? Is the noise on one side or both?  If one have you swapped the tubes left to right?

Yes, same preamp. The noise freaked me out after waking up, so I immediately turned it off. Iím asking if I should turn it on and what I should be doing. I really donít want to do further damage.
Maybe I should take off the cover and just inspect the tubes. Iíve lived blissfully and trouble free without tubes for over 20 years, but this current setup does sound great.
ICEpower 1200as2 stereo amp
Audio Hungary APR 204 preamp
KEF LS 50 speakers
Border Patrol SE dac
Auralic Aries Mini
Roon & Tidal
Don Sachs phono
Basis Ovation turntable
Graham 1.5 T tonearm
AT-ML150 cartridge
PI Audio Uber
All cables by Gary A

Offline Jack

  • Seeking Help
  • **
  • Posts: 21
Re: tube issues with new preamp
« Reply #3 on: October 05, 2018, 09:48:16 PM »
Nick

I agree that the 1200AS amps sound best with a tube preamp as my Mivera Purepower was really good with both the Modwright and the BHK so I would try to get to the bottom of it.  If the volume is all the way down and you still get the noise you may have a tube that is going bad so the problem is figuring out which one especially if it is on one side.  The noise should not be of a level to hurt anything down the line since we're not dealing with power tubes.  First thing I would do is take them all out one at a time and re-seat them then fire it up.  If that doesn't work then swap each matching pair from side to side and see if the noise moves or stops when the other half of the triode is in play.  Over the years I have had many a tube that acted up periodically while warming up then cleared up and then the noise came back with no warning.  If Qualitron is just using standard issue current production tubes from Russia or China it could be an easy fix as they don't have the highest quality control. 
JVC QL-Y7 with Denon DL-301 Mk II
Vista Phono II
Nuprime CDT-8
PS Audio BHK preamp
BHK 250
Directstream DAC w/Bridge II
Teac NT-505
Verity Audio Otello
(2) Rythmik F12SE
TWL PC's and SC
Dueland IC's
Equi=Core 1800
Uberbuss

Offline Nick B

  • Administrator
  • Audio Neurotic
  • *****
  • Posts: 1670
Re: tube issues with new preamp
« Reply #4 on: October 05, 2018, 10:10:40 PM »
Nick

I agree that the 1200AS amps sound best with a tube preamp as my Mivera Purepower was really good with both the Modwright and the BHK so I would try to get to the bottom of it.  If the volume is all the way down and you still get the noise you may have a tube that is going bad so the problem is figuring out which one especially if it is on one side.  The noise should not be of a level to hurt anything down the line since we're not dealing with power tubes.  First thing I would do is take them all out one at a time and re-seat them then fire it up.  If that doesn't work then swap each matching pair from side to side and see if the noise moves or stops when the other half of the triode is in play.  Over the years I have had many a tube that acted up periodically while warming up then cleared up and then the noise came back with no warning.  If Qualitron is just using standard issue current production tubes from Russia or China it could be an easy fix as they don't have the highest quality control.

Jack,
Ok, Iíll fire it up tomorrow and check if the noise is in both channels and then switch the tubes. Maybe Charles will see this tomorrow as well. Itís been about two weeks since I played some tunes and Iím raring to go for some listening sessions 🎵 🎻 🎷
ICEpower 1200as2 stereo amp
Audio Hungary APR 204 preamp
KEF LS 50 speakers
Border Patrol SE dac
Auralic Aries Mini
Roon & Tidal
Don Sachs phono
Basis Ovation turntable
Graham 1.5 T tonearm
AT-ML150 cartridge
PI Audio Uber
All cables by Gary A

Offline Jack

  • Seeking Help
  • **
  • Posts: 21
Re: tube issues with new preamp
« Reply #5 on: October 05, 2018, 10:42:27 PM »
Sounds good.  If at some point you can't get the problem resolved and decide to abandon tubes a preamp that will give you a similar sonic signature is the W4S STP-SE.
JVC QL-Y7 with Denon DL-301 Mk II
Vista Phono II
Nuprime CDT-8
PS Audio BHK preamp
BHK 250
Directstream DAC w/Bridge II
Teac NT-505
Verity Audio Otello
(2) Rythmik F12SE
TWL PC's and SC
Dueland IC's
Equi=Core 1800
Uberbuss

Offline Nick B

  • Administrator
  • Audio Neurotic
  • *****
  • Posts: 1670
Re: tube issues with new preamp
« Reply #6 on: October 06, 2018, 08:56:00 AM »
Sounds good.  If at some point you can't get the problem resolved and decide to abandon tubes a preamp that will give you a similar sonic signature is the W4S STP-SE.

First time Iíve heard of that preamp. Iíll also check the origin of those tubes
ICEpower 1200as2 stereo amp
Audio Hungary APR 204 preamp
KEF LS 50 speakers
Border Patrol SE dac
Auralic Aries Mini
Roon & Tidal
Don Sachs phono
Basis Ovation turntable
Graham 1.5 T tonearm
AT-ML150 cartridge
PI Audio Uber
All cables by Gary A

Offline shadowlight

  • Obsessively Audiophilic
  • ****
  • Posts: 939
Re: tube issues with new preamp
« Reply #7 on: October 06, 2018, 10:28:02 AM »
Nick, which tubes does the preamp use?

Offline Emil

  • Audio Neurotic
  • *****
  • Posts: 1027
Re: tube issues with new preamp
« Reply #8 on: October 07, 2018, 04:59:55 AM »
Didn't you just buy that new from Charles a few months ago? Is the noise on one side or both?  If one have you swapped the tubes left to right?

Is Rollo aware of the noisy pot problem that the manufacturer refuses to do anything about it?
Hard to believe that that would sit well with Charles.
"Today I didn't even have to use my A.K.
I got to say it was a good day"
    --Ice Cube

Offline Emil

  • Audio Neurotic
  • *****
  • Posts: 1027
Re: tube issues with new preamp
« Reply #9 on: October 07, 2018, 05:02:07 AM »
Nick, which tubes does the preamp use?

http://audiohungary.com/termek/apr-204/16
uses 4 12AX7 in the line stage and 2 6922 if it has a phono stage
"Today I didn't even have to use my A.K.
I got to say it was a good day"
    --Ice Cube

Offline Hugh

  • Obsessively Audiophilic
  • ****
  • Posts: 422
    • Angel City Audio
Re: tube issues with new preamp
« Reply #10 on: October 08, 2018, 01:56:14 PM »
Nick,

Isn't your preamp still under warranty?
Hugh Nguyen
Angel City Audio
Exclusive Melody US Distributor

Offline Nick B

  • Administrator
  • Audio Neurotic
  • *****
  • Posts: 1670
Re: tube issues with new preamp
« Reply #11 on: October 09, 2018, 06:35:24 AM »
Sorry for the late response, guys. I was in Las Vegas.  I had a listening session before I left and again last night after I got home. That presumably noisy tube problem has gone away for now. The unit sounds perfect. That darned noisy pot is getting worse. Manually wiping it gives me only a brief respite. The preamp is under warranty and Charles and I have discussed it. I think it will get resolved soon. 
A few months ago, I did discuss the noisy pot with the manufacturer. This preamp did not have a motorized pot in it originally and this particular Alps pot fit into the limited space. Apparently some Alps pots can be noisy due to the graphite within. It seems to me there might be room for a different brand and Iíd be willing to pay for any price difference. But I never discussed that with the manufacturer. The unit is built like a tank and the workmanship inside is stellar. The sound is very, very good, especially at this price point.
I used to be somewhat of a ďdetail freakĒ, but when I listen now, I donít even think about that. The combination of this pre, the amp and the Border Patrol dac is wonderfully synergistic.
I will let Charles comment if he wishes. Iím grateful for the nice discount and itíll get resolved at some point Iím sure.
Nick
ICEpower 1200as2 stereo amp
Audio Hungary APR 204 preamp
KEF LS 50 speakers
Border Patrol SE dac
Auralic Aries Mini
Roon & Tidal
Don Sachs phono
Basis Ovation turntable
Graham 1.5 T tonearm
AT-ML150 cartridge
PI Audio Uber
All cables by Gary A

Offline tmazz

  • Out Of My Speaker Cabinet
  • ******
  • Posts: 8752
  • Just basking in the glow of my tubes.....
Re: tube issues with new preamp
« Reply #12 on: October 09, 2018, 09:44:16 AM »
Is there any way to squirt some kind of old fashioned contact cleaner into the noisy pots? Perhaps that will clear some of the problem causing graphite out of the way
Remember, it's all about the music........

ē Nola Boxers
ē Sunfire True SW Super Jr (2)
ē Quicksilver Mid Monos
ē ARC SP-9
ē VPI HW-19 Mk IV/SDS/SME IV/Sumiko Blue Pt. Special
ē EE Minmax DAC/Bluesound Node/Denon 2910
ē TWL Power Cords/MIT Cables

Offline Nick B

  • Administrator
  • Audio Neurotic
  • *****
  • Posts: 1670
Re: tube issues with new preamp
« Reply #13 on: October 09, 2018, 09:55:18 AM »
Is there any way to squirt some kind of old fashioned contact cleaner into the noisy pots? Perhaps that will clear some of the problem causing graphite out of the way

Iirc, I did an online search on this some weeks back and these are sealed units. But I will look up that model again to verify. It sure would be interesting to know what else might fit in there and Iíd gladly pay the difference. But this is Audio Hungaryís basic, entry level preamp and I never got the impression that they were interested in even considering the possibility. Iíll say this...if their entry level preamp is this good, their top of the line must be truly outstanding. Charles was right as to the quality and bang for the buck on my APR 204
ICEpower 1200as2 stereo amp
Audio Hungary APR 204 preamp
KEF LS 50 speakers
Border Patrol SE dac
Auralic Aries Mini
Roon & Tidal
Don Sachs phono
Basis Ovation turntable
Graham 1.5 T tonearm
AT-ML150 cartridge
PI Audio Uber
All cables by Gary A

Offline rollo

  • Out Of My Speaker Cabinet
  • ******
  • Posts: 5506
  • Rollo Audio - Home demo the only way to know
Re: tube issues with new preamp
« Reply #14 on: October 11, 2018, 08:28:43 AM »
Nick I told you if the pot noise persists after warranty expires I would  personally take care of problem. Tubes go now and then which the Manf. or I have control over. Sometimes tubes when they settle make a slight noise and then gone.
Is tube noise still present ? Try switching tubes ?
I'm starting to think maybe a tube issue all along. Maybe not pot. We need to try different tubes. FYI no other customer has had this issue. Your the only one. Get a Shamrock already.


charles


















contact me  at rollo14@verizon.net or visit us on Facebook
Lamm - Aqua Acoustic Formula & La Scala DAC- INNUOS  - Rethm Speakers - PI Audio Uberbuss - Triode Wire Labs- Kuzma - Furutech - Audio Hungry Qualiton - Fritz Carrera speakers -Gigawatt-Arion