MUSICONICA
+  AudioNervosa
|-+  General Hospital - The Administration» Health Check» Previewing Posts
Username:
Password:
Pages: [1]   Go Down
  Print  
Author Topic: Previewing Posts  (Read 65242 times)
0 Members and 1 Guest are viewing this topic.
tmazz
Out Of My Speaker Cabinet
******
Offline Offline

Posts: 7261


Just basking in the glow of my tubes.....


View Profile gallery
« on: December 29, 2014, 10:28:55 AM »

Has anyone else been having problems using the preview function when composing a new post. for a few days now every time I try to preview something I just get a message saying "Fetching Preview" and nothing else happens. It is easy enough to just hit the Post button and then go back and edit it if I don't like what I see, so it is not a big deal. But I was just wondering if anyone else is running into the same problem.
Logged

Remember, it's all about the music........

Nola Boxers
Sunfire True SW Super Jr (2)
Quicksilver Mid Monos
ARC SP-9
VPI HW-19 Mk IV/SDS/SME IV/Sumiko Blue Pt. Special
EE Minmax DAC/Bluesound Node/Denon 2910
TWL Power Cords/MIT Cables
BobM
Audio Neurotic
*****
Offline Offline

Posts: 3010



View Profile gallery
« Reply #1 on: December 29, 2014, 10:35:38 AM »

Let's see now ...


"Fetching" ... good boy Rover. hufffff

Logged

Laugh and the world laughs with you. Cry and you'll have to blow your nose.
richidoo
Administrator
Out Of My Speaker Cabinet
*****
Offline Offline

Posts: 10302



View Profile gallery
« Reply #2 on: December 29, 2014, 11:33:22 AM »

It has been slow at times for the past few days. Blame Santa for bringing all the iToys.

Let me know if it doesn't speed up as the brats start to come up for air.

Thanks for reporting the slowdown.
Logged
richidoo
Administrator
Out Of My Speaker Cabinet
*****
Offline Offline

Posts: 10302



View Profile gallery
« Reply #3 on: December 29, 2014, 11:36:49 AM »

It's fetching quickly for me now. I tried a block of fake text a mile long, no problem.
Logged
tmazz
Out Of My Speaker Cabinet
******
Offline Offline

Posts: 7261


Just basking in the glow of my tubes.....


View Profile gallery
« Reply #4 on: December 29, 2014, 11:41:04 AM »

Rich I seem to be having the problem when fetching a jpg from the web, like an album cover from Amazon.
Logged

Remember, it's all about the music........

Nola Boxers
Sunfire True SW Super Jr (2)
Quicksilver Mid Monos
ARC SP-9
VPI HW-19 Mk IV/SDS/SME IV/Sumiko Blue Pt. Special
EE Minmax DAC/Bluesound Node/Denon 2910
TWL Power Cords/MIT Cables
sleepyguy24
Obsessively Audiophilic
****
Offline Offline

Posts: 869



View Profile gallery
« Reply #5 on: December 29, 2014, 12:16:38 PM »

I normally fetch jpgs from google. When I've tried using pics from Amazon or Ebay I've encountered problems.
Logged
tmazz
Out Of My Speaker Cabinet
******
Offline Offline

Posts: 7261


Just basking in the glow of my tubes.....


View Profile gallery
« Reply #6 on: December 29, 2014, 12:22:18 PM »

I normally fetch jpgs from google. When I've tried using pics from Amazon or Ebay I've encountered problems.

I have been having the same problem with all three sources.

Might be something with my computer, which is why I am asking if anyone else has been having the same problem.
« Last Edit: December 29, 2014, 12:23:55 PM by tmazz » Logged

Remember, it's all about the music........

Nola Boxers
Sunfire True SW Super Jr (2)
Quicksilver Mid Monos
ARC SP-9
VPI HW-19 Mk IV/SDS/SME IV/Sumiko Blue Pt. Special
EE Minmax DAC/Bluesound Node/Denon 2910
TWL Power Cords/MIT Cables
richidoo
Administrator
Out Of My Speaker Cabinet
*****
Offline Offline

Posts: 10302



View Profile gallery
« Reply #7 on: December 29, 2014, 01:55:56 PM »

AN server fetched these for me from 3 different servers, via google, in less than second.   Could be something local to your neighborhood, or it could be a punk on your cable hogging the shared cable network. You could clear your cache just for kicks. You could try a different DNS server like google, 8.8.8.8. I use OpenDNS, sometimes it's slow, today it is very fast.



Logged
rollo
Audio Neurotic
*****
Offline Offline

Posts: 4622

Rollo Audio - Home demo the only way to know


View Profile gallery
« Reply #8 on: December 17, 2015, 10:22:36 AM »

   No

charles
Logged

Free in Home demo.
 contact me  at rollo14@verizon.net
Arion Class "D" Amps - Analysis Speakers - PI Audio Uberbuss - Triode Wire Labs- VU JADE - Mad Scientist  - Kuzma - Furutech and more
madman
Newbie
*
Offline Offline

Posts: 2

Mad Scientist Audio


View Profile WWW gallery
« Reply #9 on: March 22, 2016, 01:52:34 PM »

Test
Logged

Mad Scientist Audio
Pages: [1]   Go Up
  Print  
 
Jump to:  

Theme by webtechnica.com.
Page created in 0.028 seconds with 18 queries.