AudioNervosa

General Hospital - The Administration => Health Check => Topic started by: tmazz on December 29, 2014, 10:28:55 AM

Title: Previewing Posts
Post by: tmazz on December 29, 2014, 10:28:55 AM
Has anyone else been having problems using the preview function when composing a new post. for a few days now every time I try to preview something I just get a message saying "Fetching Preview" and nothing else happens. It is easy enough to just hit the Post button and then go back and edit it if I don't like what I see, so it is not a big deal. But I was just wondering if anyone else is running into the same problem.
Title: Re: Previewing Posts
Post by: BobM on December 29, 2014, 10:35:38 AM
Let's see now ...


"Fetching" ... good boy Rover. hufffff

(https://worthstreetvet.files.wordpress.com/2012/07/panting-dog.jpg)
Title: Re: Previewing Posts
Post by: richidoo on December 29, 2014, 11:33:22 AM
It has been slow at times for the past few days. Blame Santa for bringing all the iToys.

Let me know if it doesn't speed up as the brats start to come up for air.

Thanks for reporting the slowdown.
Title: Re: Previewing Posts
Post by: richidoo on December 29, 2014, 11:36:49 AM
It's fetching quickly for me now. I tried a block of fake text a mile long, no problem.
Title: Re: Previewing Posts
Post by: tmazz on December 29, 2014, 11:41:04 AM
Rich I seem to be having the problem when fetching a jpg from the web, like an album cover from Amazon.
Title: Re: Previewing Posts
Post by: sleepyguy24 on December 29, 2014, 12:16:38 PM
I normally fetch jpgs from google. When I've tried using pics from Amazon or Ebay I've encountered problems.
Title: Re: Previewing Posts
Post by: tmazz on December 29, 2014, 12:22:18 PM
I normally fetch jpgs from google. When I've tried using pics from Amazon or Ebay I've encountered problems.

I have been having the same problem with all three sources.

Might be something with my computer, which is why I am asking if anyone else has been having the same problem.
Title: Re: Previewing Posts
Post by: richidoo on December 29, 2014, 01:55:56 PM
AN server fetched these for me from 3 different servers, via google, in less than second.   Could be something local to your neighborhood, or it could be a punk on your cable hogging the shared cable network. You could clear your cache just for kicks. You could try a different DNS server like google, 8.8.8.8. I use OpenDNS, sometimes it's slow, today it is very fast.

(http://upload.wikimedia.org/wikipedia/en/9/9c/Charlieparkerwithstrings.jpg)
(http://3.bp.blogspot.com/-kFzuVjBEsEw/Tvj_hLsiTKI/AAAAAAAAAZY/6ReKMTD0vQU/s1600/2554089-charlie-parker-with-strings---complete-master-takes.jpg)
(http://songbook1.files.wordpress.com/2010/04/charlie-parker-and-strings-birdland-1951-marcel_fleiss-lg-t0f55-sh14.jpg)
Title: Re: Previewing Posts
Post by: rollo on December 17, 2015, 10:22:36 AM
   No

charles
Title: Re: Previewing Posts
Post by: madman on March 22, 2016, 02:52:34 PM
Test